..
..
..

MIDI keyboard issues in Fruity Loops


Home Forums Technology & Gadgets MIDI keyboard issues in Fruity Loops

This topic contains 1 reply, has 2 voices, and was last updated by Avatar of BenWalker BenWalker 5 years, 8 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #23717
    Avatar of Doox4
    Doox4
    Member

    Hey Guys, question:

    I use Fruity Loops and have had my beautiful baby Alesis Q25 for half a year now (not much, but I love it) but I have had a problem the whole time Ive had it: It will randomly “lose connection” (For lack of a better word); Fruity Loops will suddenly stop receiving MIDI signals while I’m in the middle of playing something on the keyboard. I am made aware of it by the last note I was playing being held until I go into FL Studio>Options>MIDI options and hit “Rescan MIDI devices”, where it then stops and I can safely play for another 2 or 3 minutes before it repeats the issue all over again. I cant find much of anything to help my case online.

    I have used it more then one computer, so its not the Device itself. Anything keener then me at Fruity Loops have any knowledge in the area?
    Thanks!
    -Doox

    #38654
    Avatar of BenWalker
    BenWalker
    Participant

    Check the USB cable! May be the connection is not fine ithink if the USB cable is waggle when you are playing. Sometimes My Roland Syth cable is waggle when i play hard and FL lost the connections. Or the power supply is not enough via USB conector. You need to use a power adapter.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.